about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2021-05-04 19:24:51 +0300
committerVika <vika@fireburn.ru>2021-05-04 19:24:51 +0300
commit7024cbefb27e1c9649bff57df32b316484de4104 (patch)
treeedba0d3ee8f28b478cbcda1b56767c6adcea2975 /Cargo.toml
parent08c09aaa055c05228855eed8cded9fdfe4939c0f (diff)
Refactored the database module and its tests
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 66d3526..e38cffd 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ edition = "2018"
 [dev-dependencies]
 tide-testing = "0.1.3"      # tide testing helper
 mockito = "0.30.0"          # HTTP mocking for Rust.
-serde_urlencoded = "0.7.0"
+tempdir = "0.3.7"           # A library for managing a temporary directory and deleting all contents when it's dropped.
 
 [dependencies]
 # Redis driver for Rust.