about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2021-09-27 15:33:39 +0300
committerVika <vika@fireburn.ru>2021-09-27 15:33:39 +0300
commit1e204011e0e99de939475d4ce3b23b7b578f3b20 (patch)
tree92a1836237f2916ee44b31290532976c79f609f6 /Cargo.toml
parent9203dd3ef7b62489116e7b7fe0b9d288c3389c78 (diff)
Implemented FileStorage::get_setting and FileStorage::set_setting
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3f93407..66e9043 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,6 +45,7 @@ retainer = "^0.2.2"          # Minimal async cache in Rust with support for key
 serde_json = "^1.0.64"       # A JSON serialization file format
 serde_urlencoded = "^0.7.0"  # `x-www-form-urlencoded` meets Serde
 tide = "^0.16.0"             # A minimal and pragmatic Rust web application framework built for rapid development
+relative-path = "^1.5.0"      # Portable relative paths for Rust
 [dependencies.anyhow]
 version = "^1.0.42"
 optional = true