about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2022-05-10 07:25:07 +0300
committerVika <vika@fireburn.ru>2022-05-10 07:25:07 +0300
commit1363650ee69bbeb693b99204c22c8419a716f240 (patch)
treed0215b32c6a9d4bdb3767f4dc2babed53102ee88 /Cargo.toml
parent05349fbd7cbeb074ec88a727a52383da99640b37 (diff)
FileStorage: fixes and regression tests for read_feed_with_limit
Now I will know if something breaks horribly again.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index eaaac7b..90532eb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -39,9 +39,10 @@ path = "./templates"
 [dev-dependencies]
 mockito = "^0.30.0"          # HTTP mocking for Rust.
 tempdir = "^0.3.7"           # A library for managing a temporary directory and deleting all contents when it's dropped
-paste = "^1.0.5"             # Macros for all your token pasting needs
 test-logger = "^0.1.0"       # Simple helper to initialize env_logger before unit and integration tests
 httpmock = "^0.6"            # HTTP mocking library that allows you to simulate responses from HTTP based services
+faker_rand = "^0.1.1"        # Seedable, rand-compatible generators of fake data
+rand = "^0.8.5"              # Utilities for random number generation
 
 [dependencies]
 async-trait = "^0.1.50"      # Type erasure for async trait methods