about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2024-12-30 22:50:27 +0300
committerVika <vika@fireburn.ru>2024-12-30 22:50:27 +0300
commitfad3c4d38e62165302053be27b45a027106d73d9 (patch)
treea15c35e2cab19e3b20ba7ef20f568ea73c5f0386 /Cargo.toml
parent69868df82e6f7633e5b61268e3a3994b5a124adc (diff)
downloadkittybox-fad3c4d38e62165302053be27b45a027106d73d9.tar.zst
microformats: 0.9.1 -> 0.12.0
Change-Id: Ief031acfc014bf3b74874f778600ee214cf61301
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fd6311f..e0047b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,7 @@ default-run = "kittybox"
 autobins = false
 
 [features]
-default = ["rustls", "postgres"]
+default = ["rustls", "postgres", "cli"]
 #util = ["anyhow"]
 #migration = ["util"]
 webauthn = ["openssl", "dep:webauthn"]
@@ -154,7 +154,7 @@ version = "^0.12.5"
 default-features = false
 features = ["gzip", "brotli", "json", "stream"]
 [dependencies.microformats]
-version = "^0.9.1"
+version = "^0.12.0"
 #git = "https://gitlab.com/maxburon/microformats-parser"
 
 [dependencies.clap]