about summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorVika <vika@fireburn.ru>2024-12-03 08:29:38 +0300
committerVika <vika@fireburn.ru>2024-12-03 08:36:37 +0300
commitca76b67e985583ebc4276d6dce9dc74fde3af3bc (patch)
treed30ebc7a384771ed1c89904ce94ea65c5cdf19cd /Cargo.toml
parented36a42f20758465d09961e8993911ca1d71f1c3 (diff)
downloadkittybox-ca76b67e985583ebc4276d6dce9dc74fde3af3bc.tar.zst
kittybox-util: bump to 0.3.0
Changed micropub::Error's description to Option<Cow<'static, str>> to
allow for that sweet sweet memory savings from not having to
heap-allocate strings for static errors.

Change-Id: Ic82e5ad5cacea766ea0a7e8677ce6a7f16ae8668
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 001f2b1..fd6311f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -57,7 +57,7 @@ required-features = ["sqlparser"]
 members = [".", "./util", "./templates", "./indieauth", "./templates-neo", "./tower-watchdog"]
 default-members = [".", "./util", "./templates", "./indieauth"]
 [dependencies.kittybox-util]
-version = "0.2.0"
+version = "0.3.0"
 path = "./util"
 features = ["fs", "axum"]
 [dependencies.kittybox-frontend-renderer]