summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index c190706..4b78a24 100644
--- a/flake.nix
+++ b/flake.nix
@@ -31,6 +31,9 @@
   in {
     packages = {
       bowl = bowl;
+      bowl-no-llm = bowl.override {
+        withLLMEnhancements = false;
+      };
       default = self.packages.${system}.bowl;
       # Needed for translations
       xtr = pkgs.callPackage ./pkgs/xtr {};
@@ -38,6 +41,7 @@
 
     checks = {
       bowl = self.packages.${system}.bowl;
+      bowl-no-llm = self.packages.${system}.bowl-no-llm;
 
       deps = self.packages.${system}.bowl.cargoArtifacts;
       clippy = self.packages.${system}.bowl.clippy;