summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f9001d2..bdb3dbe 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,7 +18,7 @@ glib = { version = "0.20.1", features = ["log"] }
 gtk = { version = "0.9.0", package = "gtk4", features = ["gnome_46", "v4_14"] }
 kittybox-indieauth = { git = "https://git.vikanezrimaya.xyz/kittybox", version = "0.2.0" }
 kittybox-util = { git = "https://git.vikanezrimaya.xyz/kittybox", version = "0.2.0" }
-libsecret = { version = "0.5.0", features = ["v0_21_2"] }
+libsecret = { version = "0.6.0", features = ["v0_21_2"] }
 log = { version = "0.4.22", features = ["std"] }
 microformats = "0.9.1"
 relm4 = { version = "0.9.0", features = ["gnome_46", "adw", "css", "macros", "libadwaita"] }
@@ -31,3 +31,7 @@ thiserror = "1.0.63"
 tokio = { version = "1.39.3", features = ["full", "tracing"] }
 tracing = { version = "0.1.40", features = ["log"] }
 tracker = "0.2.2"
+
+[patch.crates-io]
+libsecret = { path = "./libsecret" }
+libsecret-sys = { path = "./libsecret/sys" }
\ No newline at end of file