summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 71b5b82..d4723d1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,9 @@ edition = "2021"
 smart-summary = []
 default = ["smart-summary"]
 
+[build-dependencies]
+relm4-icons-build = "0.10.0-beta.1"
+
 [dependencies]
 adw = { version = "0.7.0", package = "libadwaita", features = ["v1_6"] }
 futures = "0.3.30"
@@ -22,7 +25,7 @@ libsecret = { version = "0.7.0", features = ["v0_21_2"] }
 log = { version = "0.4.22", features = ["std"] }
 microformats = "0.9.1"
 relm4 = { version = "0.9.0", features = ["gnome_46", "adw", "css", "macros", "libadwaita"] }
-relm4-icons = { version = "0.9.0", features = ["icon-development-kit"] }
+relm4-icons = { version = "0.10.0-beta.1", features = ["icon-development-kit"] }
 serde = { version = "1.0.208", features = ["derive"] }
 serde_json = "1.0.125"
 serde_urlencoded = "0.7.1"